PT-2014-6386

CVE-2014-5274

·

Publicado

2014-08-21

·

Atualizado

2024-06-15

Descrição por

CVSS 2.0
3.5
Baixa
MétricasAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions phpMyAdmin versions 4.1.x through 4.1.14.2 phpMyAdmin versions 4.2.x through 4.2.7.0
Description A cross-site scripting (XSS) issue exists in the view operations page, allowing remote authenticated users to inject arbitrary web script or HTML via a crafted view name, related to the js/functions.js file.
Recommendations For phpMyAdmin versions 4.1.x through 4.1.14.2, update to version 4.1.14.3 or later. For phpMyAdmin versions 4.2.x through 4.2.7.0, update to version 4.2.7.1 or later.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-Q586-XPWR-JC3J
ALT-PU-2014-2060
MGASA-2014-0344
OPENSUSE-SU-2024:10054-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾