PT-2014-6417
CVE-2014-5337
·
Publicado
2014-07-24
·
Atualizado
2018-11-19
Descrição por
CVSS 2.0
5.0
MédiaMétricasAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
WordPress Mobile Pack plugin versions prior to 2.0.2
Description
The issue allows remote attackers to obtain sensitive information by exploiting improper access restrictions to password-protected posts. This can be achieved via an "exportarticles" action to the "export/content.php" endpoint.
Recommendations
For WordPress Mobile Pack plugin versions prior to 2.0.2, update to version 2.0.2 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾