PT-2014-6448
CVE-2014-5392
·
Publicado
2014-09-23
·
Atualizado
2018-10-09
Descrição por
CVSS 2.0
5.8
MédiaMétricasAV:N/AC:M/Au:N/C:P/I:N/A:P
Name of the Vulnerable Software and Affected Versions
JobScheduler versions prior to 1.6.4246
JobScheduler versions 7.x prior to 1.7.4241
Description
The issue allows remote attackers to cause a denial of service and read arbitrary files or directories via a request containing an XML external entity declaration in conjunction with an entity reference.
Recommendations
For JobScheduler versions prior to 1.6.4246, update to version 1.6.4246 or later.
For JobScheduler versions 7.x prior to 1.7.4241, update to version 1.7.4241 or later.
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾