PT-2014-6466
CVE-2014-5424
·
Publicado
2014-11-14
·
Atualizado
2014-11-19
Descrição por
CVSS 2.0
7.5
AltaMétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Rockwell Automation Connected Components Workbench versions prior to 7.00.00
Description
The issue allows remote attackers to cause a denial of service or possibly execute arbitrary code via an invalid property value to an ActiveX control. This is due to the control being built with an outdated compiler.
Recommendations
For versions prior to 7.00.00, update to version 7.00.00 or later to resolve the issue.
Explorabilidade
Correção
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾