PT-2014-7009
CVE-2014-6024
·
Publicado
2014-09-09
·
Atualizado
2014-09-12
Descrição por
CVSS 2.0
5.4
MédiaMétricasAV:A/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Flurry library versions prior to 3.4.0
Description
The issue concerns the failure to verify X.509 certificates from SSL servers, allowing man-in-the-middle attackers to spoof servers and obtain sensitive information via a crafted certificate.
Recommendations
For versions prior to 3.4.0, update to version 3.4.0 or later to resolve the issue.
Explorabilidade
Correção
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾