PT-2014-7029
CVE-2014-6079
·
Publicado
2014-10-03
·
Atualizado
2017-09-08
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
IBM Security Access Manager for Web versions 7.x before 7.0.0-ISS-WGA-IF0009
IBM Security Access Manager for Web versions 8.x before 8.0.0-ISS-WGA-FP0005
IBM Security Access Manager for Mobile versions 8.x before 8.0.0-ISS-ISAM-FP0005
Description
A cross-site scripting (XSS) issue exists in the Local Management Interface, allowing remote attackers to inject arbitrary web script or HTML via a crafted URL.
Recommendations
For IBM Security Access Manager for Web versions 7.x, update to 7.0.0-ISS-WGA-IF0009 or later.
For IBM Security Access Manager for Web versions 8.x, update to 8.0.0-ISS-WGA-FP0005 or later.
For IBM Security Access Manager for Mobile versions 8.x, update to 8.0.0-ISS-ISAM-FP0005 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾