PT-2014-7039
CVE-2014-6093
·
Publicado
2014-11-26
·
Atualizado
2017-09-08
Descrição por
CVSS 2.0
3.5
BaixaMétricasAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
IBM WebSphere Portal versions 7.0.x before 7.0.0.2 CF29
IBM WebSphere Portal versions 8.0.x through 8.0.0.1 CF14
IBM WebSphere Portal versions 8.5.x before 8.5.0 CF02
Description
A cross-site scripting (XSS) issue allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL. This can lead to the execution of malicious code on the user's browser.
Recommendations
For versions 7.0.x, update to 7.0.0.2 CF29 or later.
For versions 8.0.x, update to a version after 8.0.0.1 CF14.
For versions 8.5.x, update to 8.5.0 CF02 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾