PT-2014-7078
CVE-2014-6164
·
Publicado
2014-12-18
·
Atualizado
2017-09-08
Descrição por
CVSS 2.0
5.0
MédiaMétricasAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
IBM WebSphere Application Server versions 8.0.x through 8.0.0.9
IBM WebSphere Application Server versions 8.5.x through 8.5.5.3
Description
The issue allows remote attackers to spoof OpenID and OpenID Connect cookies, and consequently obtain sensitive information, via a crafted URL.
Recommendations
For IBM WebSphere Application Server versions 8.0.x through 8.0.0.9, update to version 8.0.0.10 or later.
For IBM WebSphere Application Server versions 8.5.x through 8.5.5.3, update to version 8.5.5.4 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾