PT-2014-7089

CVE-2014-6180

·

Publicado

2014-12-24

·

Atualizado

2017-09-08

Descrição por

CVSS 2.0
3.5
Baixa
MétricasAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions IBM WebSphere Service Registry and Repository (WSRR) versions 7.0.0 through 7.0.0.4 IBM WebSphere Service Registry and Repository (WSRR) versions 7.5.0 through 7.5.0.0
Description A cross-site scripting (XSS) issue exists in the Web UI, allowing remote authenticated users to inject arbitrary web script or HTML via the User-Agent header in HTTP requests.
Recommendations For versions 7.0.0 through 7.0.0.4, update to version 7.0.0.5 or later. For versions 7.5.0 through 7.5.0.0, update to version 7.5.0.1 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾