PT-2014-7100
CVE-2014-6215
·
Publicado
2014-12-11
·
Atualizado
2017-09-08
Descrição por
CVSS 2.0
3.5
BaixaMétricasAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
IBM WebSphere Portal versions 6.1.0 through 6.1.0.6 CF27
IBM WebSphere Portal versions 6.1.5 through 6.1.5.3 CF27
IBM WebSphere Portal versions 7.0.0 through 7.0.0.1 CF28
IBM WebSphere Portal versions 8.0.0 through 8.0.0.1 CF14
IBM WebSphere Portal versions 8.5.0 through 8.5.0 CF02
Description
A cross-site scripting (XSS) issue allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL. This can lead to unauthorized actions on the web application.
Recommendations
For versions 6.1.0 through 6.1.0.6 CF27, apply the necessary patches to fix the issue.
For versions 6.1.5 through 6.1.5.3 CF27, apply the necessary patches to fix the issue.
For versions 7.0.0 through 7.0.0.1 CF28, update to version 7.0.0.2 CF29 or later.
For versions 8.0.0 through 8.0.0.1 CF14, apply the necessary patches to fix the issue.
For versions 8.5.0 through 8.5.0 CF02, update to version 8.5.0 CF03 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾