PT-2014-7144
CVE-2014-6300
·
Publicado
2014-07-29
·
Atualizado
2024-06-15
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
phpMyAdmin versions 4.0.x through 4.0.10.2
phpMyAdmin versions 4.1.x through 4.1.14.3
phpMyAdmin versions 4.2.x through 4.2.8.0
Description
A cross-site scripting (XSS) issue exists in the micro history implementation, allowing remote attackers to inject arbitrary web script or HTML via a crafted URL, related to js/ajax.js. This could lead to a cross-site request forgery (CSRF) attack, potentially resulting in the creation of a root account.
Recommendations
For phpMyAdmin versions 4.0.x through 4.0.10.2, update to version 4.0.10.3 or later.
For phpMyAdmin versions 4.1.x through 4.1.14.3, update to version 4.1.14.4 or later.
For phpMyAdmin versions 4.2.x through 4.2.8.0, update to version 4.2.8.1 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾