PT-2014-7235
CVE-2014-6469
·
Publicado
2014-10-09
·
Atualizado
2022-06-30
Descrição por
CVSS 2.0
6.8
MédiaMétricasAV:N/AC:L/Au:S/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
Oracle MySQL Server versions 5.5.39 and earlier
Oracle MySQL Server versions 5.6.20 and earlier
MariaDB (affected versions not specified)
Description
The issue affects the availability of the system, allowing remote authenticated users to exploit it via vectors related to SERVER:OPTIMIZER.
Recommendations
For Oracle MySQL Server versions 5.5.39 and earlier, update to a version later than 5.5.39.
For Oracle MySQL Server versions 5.6.20 and earlier, update to a version later than 5.6.20.
For MariaDB, at the moment, there is no information about a newer version that contains a fix for this issue.
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾