PT-2014-7288
CVE-2014-6555
·
Publicado
2014-10-09
·
Atualizado
2022-07-18
Descrição por
CVSS 2.0
6.5
MédiaMétricasAV:N/AC:L/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Oracle MySQL Server versions 5.5.39 and earlier
Oracle MySQL Server versions 5.6.20 and earlier
Description
The issue allows remote authenticated users to affect confidentiality, integrity, and availability via vectors related to SERVER:DML. This means that authenticated users can potentially exploit this issue to impact the security and reliability of the system.
Recommendations
For Oracle MySQL Server versions 5.5.39 and earlier, update to a version later than 5.5.39 to resolve the issue.
For Oracle MySQL Server versions 5.6.20 and earlier, update to a version later than 5.6.20 to resolve the issue.
As a temporary workaround, consider restricting access to the
SERVER:DML component until a patch is available. Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾