PT-2014-7308
CVE-2014-6624
·
Publicado
2014-11-19
·
Atualizado
2017-09-08
Descrição por
CVSS 2.0
6.8
MédiaMétricasAV:N/AC:L/Au:S/C:C/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Aruba Networks ClearPass versions prior to 6.3.6
Aruba Networks ClearPass versions 6.4.x prior to 6.4.1
Description
The issue affects the Insight module, allowing remote authenticated users to read arbitrary files.
Recommendations
For versions prior to 6.3.6, update to version 6.3.6 or later.
For versions 6.4.x prior to 6.4.1, update to version 6.4.1 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾