PT-2014-7817
CVE-2014-7178
·
Publicado
2014-11-28
·
Atualizado
2014-12-17
Descrição por
CVSS 2.0
9.3
AltaMétricasAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Enalean Tuleap versions prior to 7.5.99.6
Description
The issue allows remote attackers to execute arbitrary commands. This is achieved by manipulating the User-Agent header, which is then provided to the
passthru PHP function.Recommendations
For versions prior to 7.5.99.6, update to version 7.5.99.6 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾