PT-2014-7818
CVE-2014-7180
·
Publicado
2014-10-25
·
Atualizado
2017-09-08
Descrição por
CVSS 2.0
4.6
MédiaMétricasAV:L/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Electric Cloud ElectricCommander versions prior to 4.2.6
Electric Cloud ElectricCommander versions 5.x prior to 5.0.3
Description
The issue allows local users to execute arbitrary Perl code by modifying certain files due to world-writable permissions. The files
eccert.pl and ecconfigure.pl are affected.Recommendations
For Electric Cloud ElectricCommander versions prior to 4.2.6, update to version 4.2.6 or later.
For Electric Cloud ElectricCommander versions 5.x prior to 5.0.3, update to version 5.0.3 or later.
Explorabilidade
Exploit
Correção
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾