PT-2014-8322

CVE-2014-7870

·

Publicado

2014-10-06

·

Atualizado

2014-10-07

Descrição por

CVSS 2.0
3.5
Baixa
MétricasAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Drupal Custom Search module versions 6.x-1.x before 6.x-1.12 Drupal Custom Search module versions 7.x-1.x before 7.x-1.14
Description A cross-site scripting (XSS) issue exists in the Custom Search module for Drupal, allowing remote authenticated users with the administer custom search permission to inject arbitrary web script or HTML via the Label text field to admin/config/search/custom search/results.
Recommendations For versions 6.x-1.x before 6.x-1.12, update to version 6.x-1.12 or later. For versions 7.x-1.x before 7.x-1.14, update to version 7.x-1.14 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾