PT-2014-8323

CVE-2014-7871

·

Publicado

2014-11-21

·

Atualizado

2018-10-09

Descrição por

CVSS 2.0
6.5
Média
MétricasAV:N/AC:L/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Open-Xchange (OX) AppSuite versions prior to 7.4.2-rev36 Open-Xchange (OX) AppSuite versions 7.6.x prior to 7.6.0-rev23
Description The issue allows remote authenticated users to execute arbitrary SQL commands via a crafted jslob API call. This can lead to unauthorized access and manipulation of sensitive data.
Recommendations For Open-Xchange (OX) AppSuite versions prior to 7.4.2-rev36, update to version 7.4.2-rev36 or later. For Open-Xchange (OX) AppSuite versions 7.6.x prior to 7.6.0-rev23, update to version 7.6.0-rev23 or later.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾