PT-2014-8354
CVE-2014-7982
·
Publicado
2014-10-08
·
Atualizado
2014-10-10
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Joomla! CMS versions 2.5.x through 2.5.18
Joomla! CMS versions 3.x through 3.2.2
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Recommendations
For Joomla! CMS versions 2.5.x through 2.5.18, update to version 2.5.19 or later.
For Joomla! CMS versions 3.x through 3.2.2, update to version 3.2.3 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾