PT-2014-8356

CVE-2014-7984

·

Publicado

2014-10-08

·

Atualizado

2014-10-10

Descrição por

CVSS 2.0
7.5
Alta
MétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Joomla! CMS versions 2.5.x through 2.5.18 Joomla! CMS versions 3.x through 3.2.2
Description The issue allows remote attackers to authenticate and bypass intended restrictions via vectors involving GMail authentication.
Recommendations For Joomla! CMS versions 2.5.x through 2.5.18, update to version 2.5.19 or later. For Joomla! CMS versions 3.x through 3.2.2, update to version 3.2.3 or later.
Explorabilidade
Correção
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾