PT-2014-8405
CVE-2014-8081
·
Publicado
2014-10-31
·
Atualizado
2018-10-09
Descrição por
CVSS 2.0
7.5
AltaMétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
TestLink versions prior to 1.9.13
Description
The issue allows remote attackers to conduct PHP object injection attacks and execute arbitrary PHP code via the
filter result result parameter in the lib/execute/execSetResults.php file.Recommendations
For versions prior to 1.9.13, update to version 1.9.13 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾