PT-2014-8450
CVE-2014-8301
·
Publicado
2014-10-16
·
Atualizado
2014-10-23
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Splunk Enterprise versions 5.0.x through 5.0.9
Description
A cross-site scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML via the HTTP Referer header. This affects Splunk Web in Splunk Enterprise.
Recommendations
For versions 5.0.x through 5.0.9, update to version 5.0.10 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾