PT-2014-8469

CVE-2014-8320

·

Publicado

2014-10-17

·

Atualizado

2017-09-08

Descrição por

CVSS 2.0
3.5
Baixa
MétricasAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Drupal Custom Search module versions 6.x-1.x before 6.x-1.12 Drupal Custom Search module versions 7.x-1.x before 7.x-1.14
Description A cross-site scripting (XSS) issue exists, allowing remote authenticated users with specific permissions to inject arbitrary web script or HTML via the Label text field to the results configuration page.
Recommendations For versions 6.x-1.x before 6.x-1.12, update to version 6.x-1.12 or later. For versions 7.x-1.x before 7.x-1.14, update to version 7.x-1.14 or later.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾