PT-2014-8470
CVE-2014-8325
·
Publicado
2014-10-22
·
Atualizado
2014-10-23
Descrição por
CVSS 2.0
7.8
AltaMétricasAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
TYPO3 Calendar Base (cal) extension versions prior to 1.5.9
TYPO3 Calendar Base (cal) extension version 1.6.x prior to 1.6.1
Description
The issue allows remote attackers to cause a denial of service, specifically resource consumption, through vectors related to the PHP PCRE library.
Recommendations
For versions prior to 1.5.9, update to version 1.5.9 or later.
For version 1.6.x prior to 1.6.1, update to version 1.6.1 or later.
Explorabilidade
Correção
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾