PT-2014-8471
CVE-2014-8326
·
Publicado
2014-10-01
·
Atualizado
2024-06-15
Descrição por
CVSS 2.0
3.5
BaixaMétricasAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
phpMyAdmin versions 4.0.x through 4.0.10.4
phpMyAdmin versions 4.1.x through 4.1.14.5
phpMyAdmin versions 4.2.x through 4.2.10.0
Description
The issue allows remote authenticated users to inject arbitrary web script or HTML via a crafted database name or table name. This is related to the libraries/DatabaseInterface.class.php code for SQL debug output and the js/server status monitor.js code for the server monitor page.
Recommendations
For phpMyAdmin versions 4.0.x through 4.0.10.4, update to version 4.0.10.5 or later.
For phpMyAdmin versions 4.1.x through 4.1.14.5, update to version 4.1.14.6 or later.
For phpMyAdmin versions 4.2.x through 4.2.10.0, update to version 4.2.10.1 or later.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾