PT-2014-8501

CVE-2014-8378

·

Publicado

2014-10-21

·

Atualizado

2017-09-08

Descrição por

CVSS 2.0
3.5
Baixa
MétricasAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions TableField module versions 7.x-2.x before 7.x-2.3
Description A cross-site scripting (XSS) issue exists, allowing remote authenticated users with specific permissions to inject arbitrary web script or HTML. This is related to the field help text in an entity edit form. The estimated number of potentially affected devices is not specified.
Recommendations For TableField module versions 7.x-2.x before 7.x-2.3, update to version 7.x-2.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the entity edit form for users with the "administer content types" or "administer taxonomy" permission until the update is applied.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾