PT-2014-8570

CVE-2014-8507

·

Publicado

2014-12-15

·

Atualizado

2015-08-06

Descrição por

CVSS 2.0
7.5
Alta
MétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Android versions prior to 5.0.0
Description The issue concerns multiple SQL injection vulnerabilities in the queryLastApp method within the WAPPushManager module. These vulnerabilities allow remote attackers to execute arbitrary SQL commands by exploiting the wapAppId or contentType field of a PDU for a malformed WAPPush message. This could lead to launching an activity or service.
Recommendations For Android versions prior to 5.0.0, update to version 5.0.0 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾