PT-2014-8623
CVE-2014-8567
·
Publicado
2014-11-05
·
Atualizado
2019-07-09
Descrição por
CVSS 2.0
9.4
AltaMétricasAV:N/AC:L/Au:N/C:N/I:C/A:C
Name of the Vulnerable Software and Affected Versions
mod auth mellon versions prior to 0.8.1
Description
The issue allows remote attackers to cause a denial of service, resulting in an Apache HTTP server crash. This is achieved through a crafted logout request that triggers a read of uninitialized data.
Recommendations
For versions prior to 0.8.1, update to version 0.8.1 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾