PT-2014-8685
CVE-2014-8710
·
Publicado
2014-11-18
·
Atualizado
2024-06-15
Descrição por
CVSS 2.0
5.0
MédiaMétricasAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Wireshark versions 1.10.x through 1.10.10
Description
The issue allows remote attackers to cause a denial of service, resulting in a buffer over-read and application crash, via a crafted packet. This is related to the decompress sigcomp message function in the SigComp UDVM dissector.
Recommendations
For Wireshark versions 1.10.x through 1.10.10, update to version 1.10.11 or later to resolve the issue. As a temporary workaround, consider restricting the use of the SigComp UDVM dissector until a patch is available.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾