PT-2014-8736

CVE-2014-8800

·

Publicado

2014-12-05

·

Atualizado

2014-12-05

Descrição por

CVSS 2.0
4.3
Média
MétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Nextend Facebook Connect plugin versions prior to 1.5.1
Description The issue is related to a cross-site scripting (XSS) vulnerability. This vulnerability allows remote attackers to inject arbitrary web script or HTML via the fb login button parameter in a "newfb update options" action.
Recommendations For versions prior to 1.5.1, update to version 1.5.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the newfb update options action to minimize the risk of exploitation. Avoid using the fb login button parameter in the affected action until the issue is resolved.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾