PT-2014-8784

CVE-2014-9005

·

Publicado

2014-11-20

·

Atualizado

2017-09-08

Descrição por

CVSS 2.0
7.5
Alta
MétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions vldPersonals versions prior to 2.7.1
Description The issue allows remote attackers to execute arbitrary SQL commands. This can be achieved via the country, gender1, or gender2 parameter in a search action to "index.php".
Recommendations For versions prior to 2.7.1, update to version 2.7.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the search action in index.php to minimize the risk of exploitation. Avoid using the country, gender1, or gender2 parameters in the affected search action until the issue is resolved.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾