PT-2014-8788
CVE-2014-9018
·
Publicado
2014-11-26
·
Atualizado
2024-06-15
Descrição por
CVSS 2.0
5.0
MédiaMétricasAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Icecast versions prior to 2.4.1
Description
The issue allows remote attackers to obtain sensitive information due to the transmission of the on-connect script output, related to shared file descriptors.
Recommendations
For versions prior to 2.4.1, update to version 2.4.1 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾