PT-2014-8801
CVE-2014-9031
·
Publicado
2014-11-25
·
Atualizado
2015-10-05
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
WordPress versions prior to 3.7.5
WordPress versions 3.8.x prior to 3.8.5
WordPress versions 3.9.x prior to 3.9.3
Description
A cross-site scripting (XSS) issue exists due to a vulnerability in the wptexturize function. This allows remote attackers to inject arbitrary web script or HTML via crafted use of shortcode brackets in a text field, such as in a comment or a post.
Recommendations
For WordPress versions prior to 3.7.5, update to version 3.7.5 or later.
For WordPress versions 3.8.x prior to 3.8.5, update to version 3.8.5 or later.
For WordPress versions 3.9.x prior to 3.9.3, update to version 3.9.3 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾