PT-2014-8802
CVE-2014-9032
·
Publicado
2014-11-25
·
Atualizado
2015-10-05
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
WordPress versions prior to 3.9.3
WordPress versions 4.0.0
Description
A cross-site scripting (XSS) issue exists in the media-playlists feature, allowing remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Recommendations
For WordPress versions prior to 3.9.3, update to version 3.9.3 or later.
For WordPress version 4.0.0, update to version 4.0.1 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾