PT-2014-8817
CVE-2014-9089
·
Publicado
2014-11-28
·
Atualizado
2017-01-03
Descrição por
CVSS 2.0
7.5
AltaMétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
MantisBT versions prior to 1.2.18
Description
The issue allows remote attackers to execute arbitrary SQL commands. This is achieved via the
sort or dir parameter to "view all set.php".Recommendations
For versions prior to 1.2.18, update to version 1.2.18 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾