PT-2014-8837
CVE-2014-9119
·
Publicado
2014-12-31
·
Atualizado
2017-09-08
Descrição por
CVSS 2.0
5.0
MédiaMétricasAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
DB Backup plugin versions 4.5 and earlier for Wordpress
Description
A directory traversal issue in the download.php file of the DB Backup plugin allows remote attackers to read arbitrary files by using a .. (dot dot) in the
file parameter.Recommendations
For DB Backup plugin versions 4.5 and earlier, update to a version later than 4.5 to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾