PT-2014-8853
CVE-2014-9153
·
Publicado
2014-12-01
·
Atualizado
2014-12-01
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Drupal Services module versions 7.x-3.x before 7.x-3.10
Description
A cross-site scripting (XSS) issue exists, allowing remote authenticated users to inject arbitrary web script or HTML via the
callback parameter in a JSONP response.Recommendations
For versions prior to 7.x-3.10, update to version 7.x-3.10 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾