PT-2014-8886
CVE-2014-9221
·
Publicado
2014-10-21
·
Atualizado
2024-06-15
Descrição por
CVSS 2.0
5.0
MédiaMétricasAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
strongSwan versions 4.5.x through 5.2.x before 5.2.1
Description
The issue allows remote attackers to cause a denial of service, specifically an invalid pointer dereference, by sending a crafted IKEv2 Key Exchange message that utilizes Diffie-Hellman group 1025.
Recommendations
For strongSwan versions 4.5.x through 5.2.x before 5.2.1, update to version 5.2.1 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾