PT-2014-8930
CVE-2014-9305
·
Publicado
2014-12-08
·
Atualizado
2014-12-09
Descrição por
CVSS 2.0
6.5
MédiaMétricasAV:N/AC:L/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Cart66 Lite plugin versions prior to 1.5.2
Description
The issue allows remote authenticated users to execute arbitrary SQL commands. This is achieved via the
id parameter in a shortcode products table action to the "/wp-admin/admin-ajax.php" API endpoint.Recommendations
For versions prior to 1.5.2, update to version 1.5.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the
shortcodeProductsTable function in models/Cart66Ajax.php until a patch is available. Avoid using the id parameter in the affected API endpoint until the issue is resolved.Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾