PT-2014-8961
CVE-2014-9362
·
Publicado
2014-12-10
·
Atualizado
2014-12-11
Descrição por
CVSS 2.0
3.5
BaixaMétricasAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Drupal Meta tags quick module versions 7.x-2.x before 7.x-2.8
Description
A cross-site scripting (XSS) issue exists in the path-based meta tag editing form, allowing remote authenticated users with the "Edit path based meta tags" permission to inject arbitrary web script or HTML. This is related to deleting a Path-based Metatag.
Recommendations
For versions 7.x-2.x before 7.x-2.8, update to version 7.x-2.8 or later to resolve the issue. As a temporary workaround, consider restricting the "Edit path based meta tags" permission to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾