PT-2014-8966

CVE-2014-9368

·

Publicado

2014-12-19

·

Atualizado

2014-12-22

Descrição por

CVSS 2.0
6.8
Média
MétricasAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions twitterDash plugin versions 2.1 and earlier
Description A cross-site request forgery (CSRF) issue allows remote attackers to hijack the authentication of administrators for requests that conduct cross-site scripting (XSS) attacks. This is achieved via the username twitterDash parameter in the "twitterDash.php" page to "wp-admin/options-general.php".
Recommendations For twitterDash plugin versions 2.1 and earlier, update to a version later than 2.1 to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾