PT-2014-8995
CVE-2014-9407
·
Publicado
2014-12-19
·
Atualizado
2014-12-19
Descrição por
CVSS 2.0
6.8
MédiaMétricasAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Revive Adserver versions prior to 3.0.5
Description
The issue allows remote attackers to hijack the authentication of administrators for various requests. This can be achieved through multiple cross-site request forgery (CSRF) vulnerabilities. The affected requests include those that delete data via "agency-delete.php", "tracker-delete.php", or "userlog-delete.php" in the admin directory, as well as requests to unlink accounts via "admin-user-unlink.php", "advertiser-user-unlink.php", or "affiliate-user-unlink.php" in the admin directory.
Recommendations
For Revive Adserver versions prior to 3.0.5, update to version 3.0.5 or later to resolve the issue. As a temporary workaround, consider restricting access to the admin directory and implementing additional security measures to prevent CSRF attacks.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾