PT-2015-1301

CVE-2015-0160

·

Publicado

2015-05-25

·

Atualizado

2015-05-26

Descrição por

CVSS 2.0
9.0
Alta
MétricasAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions IBM Security SiteProtector System versions 3.0 before 3.0.0.7 IBM Security SiteProtector System versions 3.1 before 3.1.0.4 IBM Security SiteProtector System versions 3.1.1 before 3.1.1.2
Description The issue is related to insufficient access control for certain functions, allowing remote authenticated users to execute arbitrary commands with SYSTEM privileges. This can be exploited by a remote authenticated user to gain elevated access.
Recommendations For IBM Security SiteProtector System versions 3.0 before 3.0.0.7, update to version 3.0.0.7 or later. For IBM Security SiteProtector System versions 3.1 before 3.1.0.4, update to version 3.1.0.4 or later. For IBM Security SiteProtector System versions 3.1.1 before 3.1.1.2, update to version 3.1.1.2 or later.
Explorabilidade
Correção
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾