PT-2015-1465

CVE-2015-4429

·

Publicado

2015-07-08

·

Atualizado

2017-09-22

Descrição por

CVSS 2.0
10
Alta
MétricasAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Adobe Flash Player versions prior to 13.0.0.302 and 14.x through 18.x before 18.0.0.203 Adobe AIR versions prior to 18.0.0.180 Adobe AIR SDK versions prior to 18.0.0.180 Adobe AIR SDK & Compiler versions prior to 18.0.0.180
Description The issue is related to errors in pointer dereferencing, which can be exploited by a remote attacker to cause a denial of service. The vulnerability may also have unspecified other impacts through unknown vectors.
Recommendations For Adobe Flash Player versions prior to 13.0.0.302 and 14.x through 18.x before 18.0.0.203, update to version 13.0.0.302 or later, or 18.0.0.203 or later. For Adobe AIR versions prior to 18.0.0.180, update to version 18.0.0.180 or later. For Adobe AIR SDK versions prior to 18.0.0.180, update to version 18.0.0.180 or later. For Adobe AIR SDK & Compiler versions prior to 18.0.0.180, update to version 18.0.0.180 or later.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
ALT-PU-2015-1596
MGASA-2015-0273
RHSA-2015:1214
RHSA-2015_1214
SUSE-SU-2015:1211-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾