PT-2015-1917

CVE-2015-5771

·

Publicado

2015-08-06

·

Atualizado

2017-09-21

Descrição por

CVSS 2.0
6.8
Média
MétricasAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Apple OS X versions prior to 10.10.5
Description The issue allows remote attackers to execute arbitrary code or cause a denial of service, resulting in memory corruption and application crash, via a crafted QuickTime file. This is caused by a buffer overflow in the Quartz Composer Framework component of the Mac OS X operating system.
Recommendations For Apple OS X versions prior to 10.10.5, update to version 10.10.5 or later to resolve the issue. As a temporary workaround, consider avoiding the use of crafted QuickTime files to minimize the risk of exploitation. Restrict access to the Quartz Composer Framework component to minimize the risk of exploitation until the issue is resolved.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾