PT-2015-2178
CVE-2015-4520
·
Publicado
2015-09-22
·
Atualizado
2024-12-12
Descrição por
CVSS 2.0
6.4
MédiaMétricasAV:N/AC:L/Au:N/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Mozilla Firefox versions prior to 41.0
Firefox ESR versions 38.x prior to 38.3
Description
The issue is related to errors in security settings, allowing a remote attacker to bypass CORS protection mechanisms. This can be achieved by either duplicating cache-key sequences or retrieving values from an incorrect HTTP Access-Control-* response header.
Recommendations
For Mozilla Firefox versions prior to 41.0, update to version 41.0 or later.
For Firefox ESR versions 38.x prior to 38.3, update to version 38.3 or later.
Explorabilidade
Exploit
Correção
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾