PT-2015-2187
CVE-2015-7175
·
Publicado
2015-09-22
·
Atualizado
2024-10-22
Descrição por
CVSS 2.0
7.5
AltaMétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Mozilla Firefox versions prior to 41.0
Mozilla Firefox ESR versions prior to 38.3
Description
The issue is related to an "overflow" in the XULContentSinkImpl::AddText function, which might allow remote attackers to cause a denial of service, such as memory corruption and application crash. The vulnerability is caused by a buffer overflow.
Recommendations
For Mozilla Firefox versions prior to 41.0, update to version 41.0 or later.
For Mozilla Firefox ESR versions prior to 38.3, update to version 38.3 or later.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾