PT-2015-2308
CVE-2015-6606
·
Publicado
2015-10-06
·
Atualizado
2015-10-07
Descrição por
CVSS 2.0
9.3
AltaMétricasAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Android versions prior to 5.1.1 LMY48T
Description
The issue is related to insufficient access control in the Secure Element Evaluation Kit plugin, allowing a remote attacker to elevate privileges using a specially crafted application. This can potentially grant access such as Signature or SignatureOrSystem.
Recommendations
For versions prior to 5.1.1 LMY48T, update to version 5.1.1 LMY48T or later to resolve the issue. As a temporary workaround, consider restricting the use of the Secure Element Evaluation Kit plugin until a patch is available.
Explorabilidade
Exploit
Correção
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾