PT-2015-2332

CVE-2015-5569

·

Publicado

2015-10-14

·

Atualizado

2017-07-01

Descrição por

CVSS 2.0
10
Alta
MétricasAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Adobe Flash Player versions prior to 18.0.0.252 Adobe Flash Player versions 19.x prior to 19.0.0.207 Adobe AIR versions prior to 19.0.0.213 Adobe AIR SDK versions prior to 19.0.0.213 Adobe AIR SDK & Compiler versions prior to 19.0.0.213
Description The issue is related to errors in processing the Flash broker API element. Exploitation of this issue may allow a remote attacker to compromise information security. The vulnerability is due to the improper implementation of the Flash broker API.
Recommendations For Adobe Flash Player versions prior to 18.0.0.252, update to version 18.0.0.252 or later. For Adobe Flash Player versions 19.x prior to 19.0.0.207, update to version 19.0.0.207 or later. For Adobe AIR versions prior to 19.0.0.213, update to version 19.0.0.213 or later. For Adobe AIR SDK versions prior to 19.0.0.213, update to version 19.0.0.213 or later. For Adobe AIR SDK & Compiler versions prior to 19.0.0.213, update to version 19.0.0.213 or later.
Explorabilidade
Correção
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
ALT-PU-2015-1873
OPENSUSE-SU-2015_1744-1
RHSA-2015:1893
RHSA-2015_1893
RHSA-2015:2024
SUSE-SU-2015:1740-1
SUSE-SU-2015_1740-1
SUSE-SU-2015:1742-1
SUSE-SU-2015_1742-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾