PT-2015-2453
CVE-2015-6999
·
Publicado
2015-10-23
·
Atualizado
2016-12-24
Descrição por
CVSS 2.0
5.0
MédiaMétricasAV:N/AC:L/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Apple iOS versions prior to 9.1
Description
The issue is related to the OCSP client in the iOS operating system, which does not properly check the expiration date of a certificate. This can be exploited by a remote attacker to spoof a valid certificate by using access to a revoked certificate.
Recommendations
For Apple iOS versions prior to 9.1, update to version 9.1 or later to resolve the issue. As a temporary workaround, consider restricting access to sensitive operations that rely on certificate validation until the update is applied.
Explorabilidade
Correção
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾